System Requirements

GXT는 GeoTools가 운영가능한 모든 플랫폼을 지원합니다. 주요 플랫폼은 다음과 같습니다.

  • Windows: XP, Vista, 7, Server 2003, Server 2008 (all 32- and 64-bit)
  • Mac OS X: 10.5 (Leopard), 10.6 (Snow Leopard), 10.7 (Lion)
  • Linux: Ubuntu 10.04 and newer, CentOS 5.5 and newer
이전: Processes
다음: License